Increased error rate in Orca Sonar API
Incident Report for Orca Security
Resolved
This incident has been resolved.
Posted Jun 19, 2022 - 05:55 UTC
Update
We are continuing to investigate this issue.
Posted Jun 19, 2022 - 05:11 UTC
Investigating
Orca Security is experiencing elevated errors within our Sonar API.
Our engineers have been alerted and are currently working on providing a remedy for the issue.
Sonar API might be delayed or inaccessible during this incident.
Posted Jun 19, 2022 - 05:10 UTC
This incident affected: US (Orca Dashboard, Orca Scanner Engine).