Shift-left offering is experiencing intermittent timeouts
Incident Report for Orca Security
Resolved
This incident has been resolved.
Posted Jan 21, 2023 - 13:04 UTC
Investigating
Orca Security, shift left offering is experiencing intermittent timeouts, effecting java based applications image scanning only.
The issue is originating from image scan interaction with "Maven central" search APIs (in order to extend jar packages information) that are currently under instability issues (https://status.maven.org/)

A new version of orca-cli was released (1.8.0) and a flag --skip-remote-lookup was added to remediate this issue.
Please use the flag --skip-remote-lookup in your command when Java scanning is involved.
Posted Jan 19, 2023 - 12:03 UTC
This incident affected: US (Orca Shift-Left Scans), EU (Orca Shift-Left Scans), AU (Orca Shift-Left Scans), and IN (Orca Shift-Left Scans).