Increased Delay / Elevated Errors in Asset Scanning in US and EU environments

Incident Report for Orca Security

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 11:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2025 - 09:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 28, 2025 - 09:22 UTC

Investigating

Orca Security is experiencing elevated errors in scans and increased scan times in US and EU environments.
Our engineers have been alerted, have found the root cause and are working to resolve the issue.
Scans will be delayed in US and EU environments during this incident.
Posted Mar 28, 2025 - 09:17 UTC
This incident affected: US (Orca Scanner Engine) and EU (Orca Scanner Engine).