Increased Delay in Asset Scanning in EU environment
Incident Report for Orca Security
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 19:47 UTC
Update
This incident has been resolved.
Posted Mar 05, 2024 - 20:02 UTC
Update
There has been a decrease in the observed issue over the past 24 hours, but we're continuing efforts to further optimize conditions.
Posted Mar 05, 2024 - 06:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2024 - 12:15 UTC
Update
We are continuing to investigate this issue.
Posted Mar 03, 2024 - 09:29 UTC
Investigating
Orca Security is experiencing an elevated number of errors in scans and scan times in EU.
Our engineers have been alerted and are currently working on providing a remedy for the issue.
Scans might be slightly delayed during this incident.
Posted Mar 03, 2024 - 08:53 UTC
This incident affected: EU (Orca Dashboard, Orca Scanner Engine, Orca Cloud Provider Platform).