Elevated Errors and Delays in GCP Account Scanning

Incident Report for Orca Security

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 20:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2026 - 20:17 UTC

Identified

Google Cloud has published a status update indicating they are investigating an issue causing timeouts, service degradations, errors, and elevated latencies across multiple products.

As a result, Orca scanning for GCP accounts may experience delays, which could lead to delayed scan results for the duration of this incident.
https://status.cloud.google.com/incidents/utF3FMFdQfwBzJcGG6vf
Posted Aug 20, 2026 - 19:11 UTC
This incident affected: US (Orca Scanner Engine), EU (Orca Scanner Engine), AU (Orca Scanner Engine), IN (Orca Scanner Engine), SA (Orca Scanner Engine), and ID (Orca Scanner Engine).