Increased Delay / Elevated Errors in Asset Scanning
Incident Report for Orca Security
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 18:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 06, 2023 - 17:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 17:19 UTC
Identified
Orca Security is experiencing an elevated number of errors in scans and scan times.
Our engineers have been alerted and have found the root cause, and are currently working on providing a remedy for the issue.
Scans might be delayed during this incident.
Posted Jun 06, 2023 - 16:15 UTC
This incident affected: US (Orca Scanner Engine), EU (Orca Scanner Engine), AU (Orca Scanner Engine), and IN (Orca Scanner Engine).