Issues Accessing the Orca Web Portal in the US environment.
Incident Report for Orca Security
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 20:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2023 - 20:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2023 - 19:32 UTC
Update
Orca Security is experiencing an elevated number of access errors to our Web Portal and API in the US environment.
Our engineers have been alerted and are currently working on providing a remedy for the issue.
Orca’s API and Web Portal in the US environment may be affected during this incident.
Posted Nov 21, 2023 - 16:41 UTC
Investigating
Orca Security is experiencing higher latency in access to our API and Web Portal in the US environment.
Our engineers have been alerted and are currently working on providing a remedy for the issue.
Orca’s API and Web Portal may be slow or inaccessible during this incident.
Posted Nov 21, 2023 - 16:16 UTC
This incident affected: US (Orca Dashboard, Orca Scanner Engine).