AppSec Scanning - Elevated Errors in scanning

Incident Report for Orca Security

Resolved

This incident has been resolved.
Posted Jul 09, 2026 - 09:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2026 - 09:26 UTC

Identified

AppSec Scanning is experiencing elevated Errors in PR, Push & CLI scanning in all regions.

Orca Security is experiencing an elevated number of errors for AppSec related scans affecting all scan types.
Our engineers have been alerted, have found the root cause, and are working to deploy the solution
Posted Jul 09, 2026 - 09:11 UTC
This incident affected: US (Orca Shift-Left Scans), EU (Orca Shift-Left Scans), AU (Orca Shift-Left Scans), IN (Orca Shift-Left Scans), SA (Orca Shift-Left Scans), and ID (Orca Shift-Left Scans).