Issues Accessing the Orca Web Portal
Incident Report for Orca Security
Resolved
This incident has been resolved.
Posted May 24, 2023 - 12:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2023 - 12:53 UTC
Identified
Orca Security is experiencing an elevated number of access errors to our Web Portal and API.
Our engineers have been alerted and issue was identified, we are currently working on providing a remedy for the issue.
Orca’s API and Web Portal may be affected during this incident.
Posted May 24, 2023 - 12:37 UTC
This incident affected: AU (Orca Dashboard), US (Orca Dashboard), EU (Orca Dashboard), and IN (Orca Dashboard).