Increased error rate in Orca Sonar API - US region
Incident Report for Orca Security
Resolved
This incident has been resolved.
Posted Jul 28, 2023 - 09:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2023 - 09:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2023 - 09:13 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2023 - 09:04 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2023 - 09:02 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2023 - 09:02 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2023 - 09:00 UTC
Investigating
Orca Security is experiencing an elevated number of errors within our Sonar API in US environment.
Our engineers have been alerted and are currently working on providing a remedy for the issue.
Sonar API might be delayed or inaccessible during this incident.
Posted Jul 28, 2023 - 08:56 UTC
This incident affected: US (Orca Dashboard, Orca Scanner Engine).