Issues Accessing the Orca Web Portal in US region

Incident Report for Orca Security

Resolved

This incident has been resolved.
Posted Dec 01, 2023 - 09:51 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 30, 2023 - 12:40 UTC

Update

The API and Web Portal slowness has been resolved, as part of this incident, the platform is experiencing an elevated number of errors in scans and scan times. We continue to monitor.
Posted Nov 30, 2023 - 09:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2023 - 17:23 UTC

Investigating

Orca Security is experiencing an elevated number of access errors to our Web Portal and API in US region.
Our engineers have been alerted and are currently working on providing a remedy for the issue.
Orca’s API and Web Portal may be affected during this incident.
Posted Nov 28, 2023 - 16:18 UTC
This incident affected: US (Orca Dashboard, Orca Scanner Engine).