UI / Web Portal - SSO Login issues
Incident Report for Orca Security
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 14:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2024 - 14:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2024 - 13:50 UTC
Investigating
Orca Security is experiencing SSO Login issues accessing our Web Portal in in all environments.
Our engineers have been alerted and are currently working on providing a remedy for the issue.
Web Portal may be affected during this incident.
Posted Feb 14, 2024 - 13:50 UTC
This incident affected: AU (Orca Dashboard), US (Orca Dashboard), EU (Orca Dashboard), and IN (Orca Dashboard).