The scheduled database maintenance previously planned for November 9th, 2025, at 08:00 AM UTC has been postponed. A new maintenance date has not yet been determined. We will provide an updated schedule as soon as it is confirmed. All services will continue to operate normally, no downtime is expected during this time. We appreciate your understanding and patience.
Posted Nov 06, 2025 - 13:31 UTC
Scheduled
Orca Security will be undergoing scheduled maintenance from the 9th of November at 08:00AM UTC for 24 hours, ending at the 10th of November, 08:00AM UTC.
During this time, the database will undergo some restructuring to improve DB scalability. The UI APP will still function in read-mode only, scans will not be allowed during this time.
Posted Nov 03, 2025 - 12:49 UTC
This scheduled maintenance affected: AU (Orca Dashboard, Orca Scanner Engine), IN (Orca Dashboard, Orca Scanner Engine), SA (Orca Dashboard, Orca Scanner Engine), and ID (Orca Dashboard, Orca Scanner Engine).