Increased Delay And Elevated Errors in Asset Scanning in EU environment.

Incident Report for Orca Security

Resolved

This incident has been resolved.
Posted Jul 23, 2025 - 17:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2025 - 16:05 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 23, 2025 - 14:46 UTC

Investigating

Orca Security is experiencing elevated errors in scans and increased scan times in EU environment.
Our engineers have been alerted and have found the root cause and are working to resolve
Scans data updates will be delayed in EU environment during this incident.
Posted Jul 23, 2025 - 09:38 UTC
This incident affected: EU (Orca Scanner Engine).