Issues Accessing the Orca Web Portal in US environment
Incident Report for Orca Security
Resolved
This incident has been resolved.
Posted Jul 13, 2024 - 01:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2024 - 01:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2024 - 00:38 UTC
Investigating
Orca Security is experiencing an elevated number of access errors to our Web Portal and API in US environment.
Our engineers have been alerted and are currently working on providing a remedy for the issue.
Orca’s API and Web Portal in US environment may be affected during this incident.
Posted Jul 13, 2024 - 00:37 UTC
This incident affected: US (Orca Dashboard).